Salesforce Winter ‘23 Release: May prevent the Event Wizard from uploading new images
Incident Report for Blackthorn
Resolved
This issue has been resolved for both Production and Sandbox Orgs with enhanced domain turned on. Please note if you are using a scratch org, we still recommend that Enhanced Domains not be enabled in production if you intend to use the Event Wizard to upload images, until our fix is available.

If you run into any issues or questions going forward, please reach out to our support team here: https://community.blackthorn.io/s/support-request
Posted Oct 20, 2022 - 19:27 UTC
Identified
A Salesforce Release Update being rolled out with Winter ’23 starting on 10/14 may prevent the Event Wizard from uploading new images in sandboxes. We are scheduling a fix, and in the meantime, if you experience difficulty with the Event Wizard, please follow the steps in our documentation here: https://docs.blackthorn.io/docs/event-images#uploading-images.

We would also recommend that Enhanced Domains not be enabled in production if you intend to use the Event Wizard to upload images, until our fix is available.

If you run into any issues or questions going forward, please reach out to our support team here: https://community.blackthorn.io/s/support-request
Posted Oct 14, 2022 - 02:54 UTC
This incident affected: Blackthorn Events.