Heroku Outage Impacting Blackthorn Events
Incident Report for Blackthorn
Resolved
This incident has been resolved.
Posted Apr 27, 2022 - 23:40 UTC
Monitoring
Blackthorn Events is back up and running. We are currently monitoring the situation but please reach out to Blackthorn Support at https://community.blackthorn.io/s/support if you run into any issues going forward.
Posted Apr 27, 2022 - 23:30 UTC
Identified
The Blackthorn Events app is currently experiencing unresponsiveness/errors due to a Heroku system wide outage. We are actively working to get updates from Heroku on this and restoring full app stability. We will follow-up as soon as we have an update on this.
Posted Apr 27, 2022 - 23:22 UTC
This incident affected: Blackthorn Events.