Issue using Discount Codes and Big List Options
Incident Report for Blackthorn
Resolved
The fix for the following issue has been deployed to production: Discount Codes not valid while Big List options are enabled on an Event.

There is no need to upgrade the Blackthorn Events app as this was a front-end fix deployed for all customers. If you run into any issues or questions going forward, please reach out to our support team here: https://community.blackthorn.io/s/support-request
Posted Oct 11, 2022 - 15:57 UTC
Investigating
Users have reported issues with using Discount Codes while Big List options are enabled on an Event. Blackthorn is aware of the issue and is in the process of deploying a fix. This fix is currently under review, and we are expecting to release it with the scheduled October 11th Events update (subject to change). The workaround for this issue in the meantime is to remove any Big List options from the Event form, and replace with text or picklist form elements.
Posted Sep 29, 2022 - 17:35 UTC
This incident affected: Blackthorn Events.