Intermittent Event URL Display Issues
Incident Report for Blackthorn
Resolved
This issue has been resolved and our Engineering teams are continuing to monitor the situation.
Posted Oct 20, 2023 - 00:27 UTC
Investigating
Our Engineering team is currently investigating intermittent reports of slower-than-expected loading times for Event URLs and display issues. We will provide regular updates as this investigation progresses.
Posted Oct 18, 2023 - 21:44 UTC
This incident affected: Blackthorn Events.