Messaging and Smart Scheduler Issues

Incident Report for Blackthorn

Resolved

We're happy to report that this issue has been resolved. Scheduled emails and SMS messages are now sending as expected.

If you are still experiencing problems, please reach out to our support team at https://community.blackthorn.io/s/support-request.
Posted Jun 30, 2026 - 20:49 UTC

Update

We are continuing to investigate this issue and will continue reporting as more information becomes available. Thank you for your patience.
Posted Jun 30, 2026 - 18:30 UTC

Investigating

Our team is aware of an issue impacting Blackthorn Messaging and SMS — some scheduled messages may be delayed or fail to send. We're actively working on a fix and will keep this page updated.

If you have questions, contact our support team at https://community.blackthorn.io/s/support-request
Posted Jun 30, 2026 - 13:43 UTC
This incident affected: Blackthorn Messaging and Smart Scheduler.