3rd Party Outage Impacting Blackthorn Apps
Incident Report for Blackthorn
Resolved
Heroku has resolved this DNS Provider incident, and Blackthorn Apps are back up and running.

Please Note: Blackthorn is in the process of our migration of our webapp from Heroku to AWS, and expect to be on AWS by end of September.
Posted Aug 24, 2022 - 01:51 UTC
Monitoring
Heroku has resolved the reported upstream DNS provider issue, and Blackthorn apps are back up and running.

We are currently monitoring the situation but please reach out to Blackthorn Support at https://community.blackthorn.io/s/support if you run into any issues going forward.
Posted Aug 24, 2022 - 01:18 UTC
Identified
Upon further investigation, Heroku has identified an upstream issue with their DNS provider and is currently working to fix the issue.

For real-time updates on the Heroku App Status, please navigate here: https://status.heroku.com/
Posted Aug 24, 2022 - 00:51 UTC
Investigating
We are currently investigating a 3rd party outage impacting our services. We will provide updates as we have more information!
Posted Aug 23, 2022 - 23:38 UTC
This incident affected: Blackthorn Events, Blackthorn Payments, Blackthorn PayLink, Blackthorn DocumentLink, and Blackthorn Donations.