Partial Event URL Outage
Incident Report for Blackthorn
Resolved
Cloudflare has resolved the issue. Blackthorn apps are up and running.
We are currently monitoring the situation but please reach out to Blackthorn Support at https://community.blackthorn.io/s/support if you run into any issues going forward.
Posted Dec 09, 2022 - 03:20 UTC
Investigating
Our Engineering teams are currently investigating a partial Events Application outage. We are working with our firewall provider to resolve the issue.
Posted Dec 09, 2022 - 02:06 UTC
This incident affected: Blackthorn Events.