Potential Events Outage - APAC Region
Incident Report for Blackthorn
Resolved
Events Webapp page service has been fully restored in the APAC region. There was a latency issue from AU using APAC resources that has now been resolved.
Posted Aug 25, 2023 - 03:41 UTC
Monitoring
Events Webapp page service is being restored in the APAC region. We are continuing to monitor the situation and will provide a Root Cause Analysis regarding this issue.

Please reach out to our support team if you continue running to any issues: https://community.blackthorn.io/s/support
Posted Aug 25, 2023 - 01:13 UTC
Investigating
We are currently investigating a potential outage reported by several Blackthorn Events Customers in the APAC Region (approx 5pm PST).

We will followup as soon as we have more information.
Posted Aug 25, 2023 - 00:48 UTC
This incident affected: Blackthorn Events.