Events Webapp Outage
Incident Report for Blackthorn
Resolved
The Events Webapp outage has been fully resolved. The outage was the result of Redislab’s unscheduled maintenance. We are now making plans to move to an AWS-hosted service to further increase our platform resilience. The third-party outage caused all Redislabs customers on certain instances to go down.
Posted May 30, 2023 - 22:21 UTC
Monitoring
Events Webapp page service is being restored. We are continuing to monitor the situation and will provide a Root Cause Analysis regarding this issue.
Posted May 30, 2023 - 18:27 UTC
Investigating
We are currently experiencing an outage with the Events Webapp. The cause seems to be a runtime dependency that is undergoing maintenance. We are working to restore service.
Posted May 30, 2023 - 17:58 UTC
This incident affected: Blackthorn Events.