Intermittent Event URL Display Issue
Incident Report for Blackthorn
Resolved
The incident regarding the performance issue originating from our service provider has been resolved.
Posted Sep 29, 2023 - 17:14 UTC
Monitoring
We are monitoring a server and platform performance issue on one of our service providers that is impacted by unusual traffic activity. This may result in Event URL display issues.
Posted Sep 26, 2023 - 14:51 UTC
This incident affected: Blackthorn Events.