Installation Issues With Blackthorn Candyshop
Incident Report for Blackthorn
Resolved
The Installation Issues with the Blackthorn Candyshop should now be resolved. Please note it will take some time due to the number of steps that happen in each install.

Please reach out to Blackthorn Support at https://community.blackthorn.io/s/support if you run into any issues going forward.

Thanks so much!
Posted May 17, 2022 - 16:37 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 20:37 UTC
Update
We are continuing to investigate this issue.
Posted May 10, 2022 - 20:36 UTC
Investigating
Users have reported issues with Candyshop installs of our Events and Payments apps. We are investigating these issues and will provide an update as soon as possible. In the meantime we would refrain from updating or installing our Events or Payments apps via the Candyshop.
Posted May 10, 2022 - 20:18 UTC
This incident affected: Blackthorn Events and Blackthorn Payments.