Events Application Degraded Performance
Incident Report for Blackthorn
Resolved
Salesforce deployed a patch release for their Spring '23 regression issue. Our Engineering teams have confirmed that the Event Wizard interface, Events application installs, and Events application upgrades function as expected on Spring ’23 sandboxes. This issue has been resolved by Salesforce and does not require Events application users to upgrade their Blackthorn applications.
Posted Jan 12, 2023 - 19:50 UTC
Monitoring
Our Engineering teams are collaborating with Salesforce regarding a Spring '23 Known Issue (detailed in the link below). This issue is expected to be resolved shortly by the Salesforce teams after an update to their Spring '23 release. The Blackthorn January release will be deployed shortly afterwards.

https://trailblazer.salesforce.com/issues_view?id=a1p4V0000033yHMQAY&title=builds-failing-on-preview-sandboxes-with-the-error-komacic__-lwccomponent-js-after-spring-23-major-release
Posted Jan 11, 2023 - 19:44 UTC
Identified
Our Engineering teams are currently working to resolve Events issues related to customer sandbox environments on the Salesforce Spring '23 release. Some customers may experience issues when upgrading Blackthorn Events packages or viewing the Event Wizard if their environments are on the Spring '23 release. These issues are expected to be resolved shortly with our upcoming January release. When the January release is available in the Blackthorn Candy Shop, it is recommended for Events customer to upgrade their sandbox environments to fully resolve this issue.
Posted Jan 10, 2023 - 19:59 UTC
This incident affected: Blackthorn Events.